]> ruderich.org/simon Gitweb - coloredstderr/coloredstderr.git/blobdiff - tests/Makefile.am
Hook execve() and the other exec*() functions.
[coloredstderr/coloredstderr.git] / tests / Makefile.am
index bfaaea2edaaecff34a4f127359c7037413d23c25..025fa8ad3bf9533fb2e454e9c0ba7444d28e0f65 100644 (file)
@@ -1,10 +1,12 @@
 TESTS = run.sh
-check_PROGRAMS = example example_vfork
+check_PROGRAMS = example example_exec example_vfork
 example_SOURCES = example.c
+example_exec_SOURCES = example_exec.c
 example_vfork_SOURCES = example_vfork.c
 
 dist_check_SCRIPTS = run.sh lib.sh
 dist_check_DATA = example.expected \
+                  example_exec.expected \
                   example_vfork.expected \
                   example-noforce.sh \
                   example-noforce.sh.expected \