]> ruderich.org/simon Gitweb - coloredstderr/coloredstderr.git/blobdiff - tests/Makefile.am
Hook vfork() and replace it with fork().
[coloredstderr/coloredstderr.git] / tests / Makefile.am
index 9928cdc23de55b61d67f2d0235a76948a34294df..bfaaea2edaaecff34a4f127359c7037413d23c25 100644 (file)
@@ -1,9 +1,11 @@
 TESTS = run.sh
-check_PROGRAMS = example
+check_PROGRAMS = example example_vfork
 example_SOURCES = example.c
+example_vfork_SOURCES = example_vfork.c
 
 dist_check_SCRIPTS = run.sh lib.sh
 dist_check_DATA = example.expected \
+                  example_vfork.expected \
                   example-noforce.sh \
                   example-noforce.sh.expected \
                   example-redirects.sh \