]> ruderich.org/simon Gitweb - coloredstderr/coloredstderr.git/blobdiff - tests/Makefile.am
tests/Makefile.am: Fix for BSD's make.
[coloredstderr/coloredstderr.git] / tests / Makefile.am
index bf48191e7ba052aa045b998dd3656cb81fb0696a..24f94e06294516878ec9bb4db9e1722c1aca5cdd 100644 (file)
@@ -38,5 +38,6 @@ dist_check_DATA = example.h \
                   example_simple.sh.expected \
                   example_vfork.expected
 
-# Used by lib.sh.
-export EGREP
+# Used by lib.sh. Can't use "export EGREP" because it doesn't work with BSD's
+# make.
+AM_MAKEFLAGS = "EGREP=$(EGREP)"