]> ruderich.org/simon Gitweb - coloredstderr/coloredstderr.git/blobdiff - tests/Makefile.am
tests: Add example_stdio.c and test_stdio.sh.
[coloredstderr/coloredstderr.git] / tests / Makefile.am
index 24f94e06294516878ec9bb4db9e1722c1aca5cdd..2863950306485812108060c9c9aaa65e1d3ca0ca 100644 (file)
@@ -6,8 +6,9 @@ TESTS = test_environment.sh \
         test_exec.sh \
         test_noforce.sh \
         test_redirects.sh \
-        test_simple.sh
-check_PROGRAMS = example example_exec
+        test_simple.sh \
+        test_stdio.sh
+check_PROGRAMS = example example_exec example_stdio
 
 if HAVE_ERR_H
     TESTS += test_err.sh
@@ -36,6 +37,7 @@ dist_check_DATA = example.h \
                   example_redirects.sh.expected \
                   example_simple.sh \
                   example_simple.sh.expected \
+                  example_stdio.expected \
                   example_vfork.expected
 
 # Used by lib.sh. Can't use "export EGREP" because it doesn't work with BSD's