]> ruderich.org/simon Gitweb - coloredstderr/coloredstderr.git/blobdiff - tests/Makefile.am
update copyright year
[coloredstderr/coloredstderr.git] / tests / Makefile.am
index bf48191e7ba052aa045b998dd3656cb81fb0696a..2863950306485812108060c9c9aaa65e1d3ca0ca 100644 (file)
@@ -6,8 +6,9 @@ TESTS = test_environment.sh \
         test_exec.sh \
         test_noforce.sh \
         test_redirects.sh \
-        test_simple.sh
-check_PROGRAMS = example example_exec
+        test_simple.sh \
+        test_stdio.sh
+check_PROGRAMS = example example_exec example_stdio
 
 if HAVE_ERR_H
     TESTS += test_err.sh
@@ -36,7 +37,9 @@ dist_check_DATA = example.h \
                   example_redirects.sh.expected \
                   example_simple.sh \
                   example_simple.sh.expected \
+                  example_stdio.expected \
                   example_vfork.expected
 
-# Used by lib.sh.
-export EGREP
+# Used by lib.sh. Can't use "export EGREP" because it doesn't work with BSD's
+# make.
+AM_MAKEFLAGS = "EGREP=$(EGREP)"