]> ruderich.org/simon Gitweb - coloredstderr/coloredstderr.git/blobdiff - tests/Makefile.am
Fix possible memory overwrite in init_from_environment().
[coloredstderr/coloredstderr.git] / tests / Makefile.am
index a42be2356ec66ce15a98bd3df860af9850c0ad0d..2a3749f73e5a7eed7ad0fe3c9103f160f2de12df 100644 (file)
@@ -1,4 +1,5 @@
-TESTS = test_example.sh \
+TESTS = test_environment.sh \
+        test_example.sh \
         test_exec.sh \
         test_noforce.sh \
         test_redirects.sh \
@@ -21,6 +22,8 @@ endif
 
 dist_check_SCRIPTS = $(TESTS) lib.sh
 dist_check_DATA = example.expected \
+                  example_environment.expected \
+                  example_environment_empty.expected \
                   example_error.expected \
                   example_exec.expected \
                   example_noforce.sh \