]> ruderich.org/simon Gitweb - coloredstderr/coloredstderr.git/blobdiff - tests/Makefile.am
tests/test_symbols.sh: Add.
[coloredstderr/coloredstderr.git] / tests / Makefile.am
index 3ccce2447a739840662e9a9fbe5d84561e411ade..a42be2356ec66ce15a98bd3df860af9850c0ad0d 100644 (file)
@@ -2,7 +2,8 @@ TESTS = test_example.sh \
         test_exec.sh \
         test_noforce.sh \
         test_redirects.sh \
-        test_simple.sh
+        test_simple.sh \
+        test_symbols.sh
 check_PROGRAMS = example example_exec
 example_SOURCES = example.c
 example_exec_SOURCES = example_exec.c
@@ -22,13 +23,13 @@ dist_check_SCRIPTS = $(TESTS) lib.sh
 dist_check_DATA = example.expected \
                   example_error.expected \
                   example_exec.expected \
-                  example_vfork.expected \
                   example_noforce.sh \
                   example_noforce.sh.expected \
                   example_redirects.sh \
                   example_redirects.sh.expected \
                   example_simple.sh \
-                  example_simple.sh.expected
+                  example_simple.sh.expected \
+                  example_vfork.expected
 
 # Used by lib.sh.
 export EGREP