]> ruderich.org/simon Gitweb - coloredstderr/coloredstderr.git/blobdiff - tests/Makefile.am
tests/Makefile.am: Remove unnecessary *_SOURCES variables.
[coloredstderr/coloredstderr.git] / tests / Makefile.am
index 72e822a876f5633c1d4a6825059d41e3baf5b4d5..bf48191e7ba052aa045b998dd3656cb81fb0696a 100644 (file)
@@ -6,26 +6,20 @@ TESTS = test_environment.sh \
         test_exec.sh \
         test_noforce.sh \
         test_redirects.sh \
-        test_simple.sh \
-        test_symbols.sh
+        test_simple.sh
 check_PROGRAMS = example example_exec
-example_SOURCES = example.c
-example_exec_SOURCES = example_exec.c
 
 if HAVE_ERR_H
     TESTS += test_err.sh
     check_PROGRAMS += example_err
-    example_error_SOURCES = example_err.c
 endif
 if HAVE_ERROR_H
     TESTS += test_error.sh
     check_PROGRAMS += example_error
-    example_error_SOURCES = example_error.c
 endif
 if HAVE_VFORK
     TESTS += test_vfork.sh
     check_PROGRAMS += example_vfork
-    example_vfork_SOURCES = example_vfork.c
 endif
 
 dist_check_SCRIPTS = $(TESTS) lib.sh