]> ruderich.org/simon Gitweb - tlsproxy/tlsproxy.git/blobdiff - tests/Makefile.am
Fix indentation of LOG() calls.
[tlsproxy/tlsproxy.git] / tests / Makefile.am
index 6ec752e26c335db5cc15bc5f4652ddcf666aa873..58f62f04988bf582b5454fac28a18cc87a3bc796 100644 (file)
@@ -1,6 +1,7 @@
-TESTS = tests.sh
-dist_check_SCRIPTS = tests.sh
+TESTS = tests-normal.sh tests-passthrough.sh tests-authentication.sh
+dist_check_SCRIPTS = $(TESTS) common.sh
 check_PROGRAMS = client
-client_SOURCES = client.c
 
 dist_check_DATA = server-bad.pem server-key.pem server.pem
+
+CLEANFILES = proxy-ca-key.pem proxy-ca.pem proxy-key.pem tmp