]> ruderich.org/simon Gitweb - tlsproxy/tlsproxy.git/blobdiff - tests/Makefile.am
tests/Makefile.am: Wrap CLEANFILES list.
[tlsproxy/tlsproxy.git] / tests / Makefile.am
index 7d526270c987236f5aa3c1a787abb4c6823b4ae0..81d4ce7b157759515bfe9b30b3bfe2919981fca4 100644 (file)
@@ -1,8 +1,12 @@
-TESTS = tests-normal.sh tests-passthrough.sh
-dist_check_SCRIPTS = tests-normal.sh tests-passthrough.sh common.sh
+TESTS = tests-normal.sh tests-passthrough.sh tests-authentication.sh
+dist_check_SCRIPTS = $(TESTS) common.sh
 check_PROGRAMS = client
-client_SOURCES = client.c
 
 dist_check_DATA = server-bad.pem server-key.pem server.pem
 
-CLEANFILES = proxy-ca-key.pem proxy-ca.pem proxy-key.pem tmp
+CLEANFILES = \
+       proxy-ca-key.pem \
+       proxy-ca.pem \
+       proxy-invalid.pem \
+       proxy-key.pem \
+       tmp