]> ruderich.org/simon Gitweb - tlsproxy/tlsproxy.git/blobdiff - tests/Makefile.am
tests/Makefile.am: Wrap CLEANFILES list.
[tlsproxy/tlsproxy.git] / tests / Makefile.am
index d9055ae474f8d929cd6c69fb38bf392ca28352ea..81d4ce7b157759515bfe9b30b3bfe2919981fca4 100644 (file)
@@ -1,6 +1,12 @@
-TESTS = tests.sh
-dist_check_SCRIPTS = tests.sh tests-normal.sh tests-passthrough.sh common.sh
+TESTS = tests-normal.sh tests-passthrough.sh tests-authentication.sh
+dist_check_SCRIPTS = $(TESTS) common.sh
 check_PROGRAMS = client
-client_SOURCES = client.c
 
 dist_check_DATA = server-bad.pem server-key.pem server.pem
+
+CLEANFILES = \
+       proxy-ca-key.pem \
+       proxy-ca.pem \
+       proxy-invalid.pem \
+       proxy-key.pem \
+       tmp